CriticalDownResolved
Daangn public listings Daangn public listings Used Goods Detail outage
Provider daangn-marketplace · operation used-goods-detail
- Started
- Resolved
- Duration
- 1h
Impact
- 1 of 3 probes returned a non-OK result (33%).
- Most recent error:
Provider health check failed.
Updates here are derived from probe history. For status email updates, subscribe to notifications.